GSTARCAD | Knowledge Base
Command Articles RSS Feed
AREA
Viewed 18388 times since Sat, Apr 8, 2017
The AREA command is used to calculate the area and circumference of specified object or defined region. Command AREA Ribbon: Utilities > Measure > AreaMenu: Tools > Inquiry > Area Command Prompts Specify first corner point or ... Read More
ARX
Viewed 7875 times since Sat, Apr 8, 2017
The ARX command is used to load, unload Object ARX application program and provide related information. Command ARX Command Prompts Enter options [File/Group/Command/CLass/Service/Load/Unload]:: Relative Glossary:   File : List current... Read More
ATTACH
Viewed 1531 times since Sat, Apr 8, 2017
The ATTACH command is used to insert external reference, raster image or underlay (DWF, DWFx, PDF or DGN file) to current drawing. Command ATTACH Ribbon: Insert > Reference > Attach Function Description: In the "Select Reference File"... Read More
ARRAY
Viewed 1390 times since Sat, Apr 8, 2017
The ARRAY command is used to create copies of array objects in 2D or 3D space. Command ARRAY (display Array dialog box), -ARRAY (display command line prompts) Ribbon: Home > Modify > ArrayMenu: Modify > Array Function Description: ... Read More
ARC
Viewed 1380 times since Sat, Apr 8, 2017
The ARC command is used to create arcs. Command ARC Ribbon: Home > Draw> ArcMenu: Draw > Arc Command Prompts Specify start point of arc or [Center]: Function Description: Users could create arcs by specifying combinations of... Read More
APPLOAD
Viewed 1323 times since Sat, Apr 8, 2017
The APPLOAD command is used to load and unload application programs, as well define which applications loaded at startup. Command APPLOAD Ribbon: Manage > Applications > Load ApplicationMenu: Tools > Load Application...  Function... Read More
ATTDEF
Viewed 1269 times since Sat, Apr 8, 2017
The ATTDEF command is used to create and save data attribute definition in block. Command ATTDEF (display  Definition dialog box), -ATTDEF (display command line prompts) Ribbon: Home > Block > Define AttributeRibbon: Insert > Block... Read More
3DROTATE
Viewed 1221 times since Fri, Apr 7, 2017
The 3DROTATE command is used to rotate 3D objects around a base point in 3D space.. Command 3DROTATE Ribbon: 3D >3D Operations > Rotate 3DMenu: Modify > 3D Operations > 3D Rotate Command Prompts UCS current positive angle: ANGDIR... Read More
3DSIN
Viewed 1066 times since Fri, Apr 7, 2017
The 3DSIN command is used to import 3D Studio files. Command 3DSIN Ribbon: Insert > Import > Import > 3D Ssudio..Menu: Insert > 3D Ssudio... Function Description: Users could import a lot of data from 3ds Max file, such as meshes,... Read More
3DPOLY
Viewed 1063 times since Fri, Apr 7, 2017
The 3DPOLY command is used to create 3D polylines. Command 3DPOLY   Ribbon: Home > Draw > 3D Polyline Menu:Draw > 3D Polyline Command Prompts Specify start point of polyline: Specify endpoint of line or [Undo]: Specify endpoint of... Read More
3DALIGN
Viewed 1041 times since Fri, Apr 7, 2017
The 3DALIGN command is used to align selected object to other object in 2D and 3D space. Command 3DALIGN Ribbon : 3D> 3D Operations > 3D Align Command Prompts Select object: Specify source plane and direction... Specify base point or ... Read More
ACISIN
Viewed 1032 times since Fri, Apr 7, 2017
The ACISIN command is used to import ACIS files and create 3D solids, bodies or region objects. Command ACISIN Ribbon: Insert > Import > Import >ACIS Menu: Insert > ACIS Files...  Function Description: Inputting ACISIN in command... Read More
3DMESH
Viewed 1028 times since Fri, Apr 7, 2017
The 3DMESH command is used to create polygonal mesh in any styles. Command 3DMESH Ribbon: 3D > Mesh > 3D MeshMenu: Draw > Modeling > Meshes > 3D Mesh Command Prompts Enter size of mesh in M direction: Enter size of mesh in N... Read More
3DCORBIT
Viewed 1021 times since Fri, Apr 7, 2017
The 3DCORBIT is used to continuously rotate 3D objects. Command 3DCORBIT Ribbon : View >Navigate 2D>Continuous OrbitMenu : View >Orbit >3D Continuous OrbitShortcut : Start any 3D navigation command, right-click in the drawing area and... Read More
3DFORBIT
Viewed 1011 times since Fri, Apr 7, 2017
The 3DFORBIT is used to rotate 3D objects without rolling back. Command 3DFORBIT Ribbon : View >Navigate 2D>Constrained Orbit > Free Orbit Menu : View >Orbit >Free OrbitShortcut : Start any 3D navigation command, right-click in the... Read More
ALIGN
Viewed 982 times since Sat, Apr 8, 2017
The ALIGN command is used to align the selected objects to other objects in 2D or 3D space. Command ALIGN Ribbon:Home > Modify > AlignMenu: Modify > Align Function Description: This command could align the selected objects though... Read More
3DMOVE
Viewed 981 times since Fri, Apr 7, 2017
The 3DMOVE command is used to move 3D model to the specified direction and distance. Command 3DMOVE Ribbon: 3D > 3D Operations > 3D MoveMenu: Modify > 3D Operations> 3D Move Command Prompts Select object:Specify base point or ... Read More
3DORBITCTR
Viewed 980 times since Fri, Apr 7, 2017
The 3DORBITCTR is used to set rotation center in 3D dynamical observation view. Command 3DORBITCTR Command Prompts Specify orbit center point:Press ESC or ENTER to exit, or right-click to display shortcut-menu. Function Description: ... Read More
3D
Viewed 978 times since Fri, Apr 7, 2017
The 3D command is used to create 3D polyface meshes with common geometric shapes. Command 3D Command Prompts Enter an option [ Box/Cone/DIsh/DOme/Mesh/Pyramid/Sphere/Torus/Wedge ]: Relative Glossary:   Box :Create a 3D box polyface mesh... Read More
3DARRAY
Viewed 953 times since Fri, Apr 7, 2017
The 3DARRAY command is used to create a rectangle or polar array. Command 3DARRAY  Ribbon : 3D> 3D Operations > 3D Array Menu : Modify > 3D Operations > 3D Array Function Description : This command could create a 2D or 3D,... Read More
3DFACE
Viewed 947 times since Fri, Apr 7, 2017
The 3DFACE command is used to create three-sided face meshes or four-sided face meshes in three-dimension space. Command 3DFACE Ribbon : 3D >Mesh>3D Face Menu : Draw > Modeling > Meshes > 3D Face Command Prompts Specify first... Read More
ACISOUT
Viewed 947 times since Sat, Apr 8, 2017
The ACISOUT command is used to export a body object, solid, or region to an ACIS file. Command ACISOUT Command Prompts Select object: select the objectSelect object: select the object and press ENTER Function Description: If the selected... Read More
APERTURE
Viewed 947 times since Sat, Apr 8, 2017
The APERTURE command is used to controls the size of the object snap target box. Command APERTURE (or aperture for transparent use) Command Prompts Enter new value for APERTURE<10>: Function Description: The object snap could be... Read More
ADCCLOSE
Viewed 923 times since Sat, Apr 8, 2017
The ADCCLOSE command is used to close DesignCenter Window. Command ADCCLOSE Read More
ABOUT
Viewed 867 times since Fri, Apr 7, 2017
The ABOUT command is used to display some information about GstarCAD. Command ABOUT Ribbon: Help > AboutMenu: Help > About  Function Description:  This command could display some information about copyright and product. The product... Read More
3DORBIT
Viewed 791 times since Fri, Apr 7, 2017
The 3DORBIT is used to dynamically observe 3D objects in 3D space, but it is limited in horizontal and vertical directions. Command 3DORBIT Command Prompts Ribbon: View > Navigate 2D > Constrained Orbit > Constrained OrbitMenu: View ... Read More